
ЛЕКЦИЯ 7 
доц. д-р Стела Стефанова 

 
Установяване на конфигурационните параметри на печатна 

платка в OrCAD Layout 
 

1. Конфигурационни параметри на платката 
- Създаване на очертание на платката    – Create Board Outline; 
- Установяване на системата мерни единици  – Set the Units of Measurement; 
- Установяване на мрежите на системата  – Set System Grids; 
- Добавяне на монтажни отвори    – Add Mounting Holes; 
- Дефиниране на стека слоеве    – Define the Layer Stack; 
- Установяване на глобалните разстояния  – Set Global Spacings; 
- Дефиниране на стека петна    – Define PadStacks. 

2. Създаване на потребителски шаблон 
Създаването на потребителски шаблон на платка в OrCAD Layout  следва следния алгоритъм: 

- Изпълнява се командата File=>Open и се избира All Files, директория \Data и 
файл <>.tpl. 
- File=>Load – избира се файл <>.tch. 
- Дефинират се други или се променят съществуващи конфигурационни параметри. 
- Save As=> <>.tpl 

3. Създавaне на очертание на платката (Create Board Outline) 
3.1. Изисквания към очертанието на платката 

- Платката трябва да има само едно очертание. 
- Очертанието на платката трябва да се дефинира на Глобалния слой ( Global Layer 
– нулевия слой с жълт цвят). 

3.2. Алгоритъм за създаване на очертание на платката 

На Фиг. 1 е показан диалоговият прозорец за дефиниране на очертанието на печатна платка. 
Алгоритъм: 

- Поставяне на начална точка (Datum)  с координати (0,0) в най-долния ляв ъгъл, за 
да се осигурят положителни Х, У координати: 
   Команда  Tool=>Dimension=>Move Datum 
- Избор на команда за дефиниране на очертание:  
  Команда   Tool=>Obstacle=>New или  
  бутон Obstacle от Toolbar бутоните, или Pop-up=>New. 
- Избор на команда за конфигуриране на очертанието: 
-   Pop-up=>Properties. 
- Редактиране на полетата в диалоговия прозорец Edit=>Obstacle (Фиг. 1): 
 Полета: 

· Obstacle Type – избира се Board Outline; 
· Width          – избира се широчина на очертанието (по подразбиране 50 
mils); 
· Obstacle Layer – избира се Global Layer. 

- Поставяне на началната точка; 
- Изчертаване на очертанието (затворен многоъгълник); 
- Завършване на очертанието – Pop-up=>Finish; 

- Излизане от режима – Pop-up=>End Command. 



 

Фиг. 1. Диалогов прозорец за дефиниране на очертанието на печатна платка 

 

4. Установяване на системата мерни единици - Set the Units of Measurement 
На Фиг. 2.  е показан диалоговият  прозорец за дефиниране на системата мерни единици и 

размерите на видовете мрежи на системата, използвани при проектирането на печатна платка 

- Команда Options=>System Settings 

5. Установявяне на мрежите на системата - Set System Grids 
- Команда Options=>System Settings 

5.1. Видове системни мрежи 
- Видима мрежа - Visible Grid – базирана на Х, У координати, дефинира 
разстоянието между видимите точки на мрежата; 
- Детайлна мрежа - Detail Grid – базирана на Х, У координати, за изчертаване на 
линии или на текст; 
- Мрежа за разполагане - Place Grid – базирана на Х, У координати, мрежа за 
разполагане на компоненти; 
- Мрежа за опроводяване - Routing Grid – мрежа за опроводяване. Служи за 
разполагане на писти; 
- Мрежа за поставяне на проходни отвори - Via Grid – служи за разполагане на 
проходни отвори. 

 



5.2. Правила при установяване на мрежите 

- Мрежите за опроводяване и разполагане на проходните отвори (Routing & Via 
Grids) трябва да бъдат с една и съща стойност; 
- Мрежа за разполагане (Place grid) трябва да бъде кратна на мрежите за 
опроводяване и разполагане на проходните отвори Routing & Via Grids. 
- Мрежата за опроводяване (Routing Grid) – не трябва да бъде по-малка от 5 mils. 
- Детайлната мрежа (Detail Grid)– 1 mil; 
- Компонентите се разполагат по Place Grid, като се използва Component Datum 
(обикновено първо петно на компонента). 
 

 

Фиг. 2. Диалогов прозорец за дефиниране на системата мерни единици и ситемните мрежи 

 

5.3. Видове мрежи за опроводяване - Routing Grids 

В Таблица 1 са дадени различните размери мрежи за опроводяване, използвани в OrCAD Layout, 
както и типичните приложения на тези мрежи. 

 

МРЕЖА ЗА ОПРОВОДЯВАНЕ 
mils 

ПРИЛОЖЕНИЕ 

25, 12 ½ 
Съвместими с тях  

8 ¾, 6 ¼    

За малка плътност, за нормален и 
повърхностен монтаж при  ниво A. 

20 
Съвместима 

10 

Само за нормален монтаж. Мрежа за най-
ефективно опроводяване на ниво B. 

5 За изключително плътни SMT платки, като се 
използват дебелини на писти 5 mils и 
глобални разстояния (Global Spacings) 5 mils. 

Таблица 1. Видове и приложение на мрежите за опроводяване 



6. Добавяне на монтажни отвори - Add Mounting Holes 
В тази точка са описани алгоритъмът, особеностите и диалоговият прозорец за поставяне на 
монтажни отвори. 
 Алгоритъм: 

· Избор на команда за поставяне на компонент 
 Tool=>Component=>New при избран бутон Component Toolbar 
  или Pop-up=>New 

· В диалоговия прозорец Add Component се натиска бутон Footprint (виж. Фиг. 3); 
· В Select Footprint се избира библиотека Layout и се избира MTHOLE1 или MTHOLE2 
или MTHOLE3; 
· Дефиниране на монтажен отвор като неелектрически с маркиране на опцията Not 
in Netlist. Монтажните отвори трябва да бъдат дефинирани като неелектрически, за 
да не бъдат игнорирани от AutoECO процеса. 

 

 

Фиг. 3. Диалогов прозорец за поставяне на монтажни отвори 

7. Дефиниране на стека слоеве - Define the Layer Stack 
7.1. Основни понятия и означения 

С цел да се обяснят основните понятия при дефинирането на стека слоеве е необходимо да 
бъде изпълнена командата Tool=>Layer=>Properties, чрез която се отваря диалоговият 
прозорец за редактиране на слоеве, показан на Фиг. 4. Основните термини имат следното 
значение: 



· Име на слой - Layer Name – уникално име на слоя; 
· Съкратено име на слой - Layer Nickname – трибуквено съкращение на 
слоя (да не се променя). 
· Име на библиотечен слой - Layer LibName – Библиотечният слой 
представлява шаблон за подобно дефинирани слоеве с определени свойства. 
Layer LibName е името на този слой шаблон.  
· Примери: 

Библиотечният слой-шаблон за всички вътрешни слоеве се означава с 
Inner. Отделните вътрешни слоеве се различават помежду си по цифрата 
на означението – Inner1, Inner2 и т.н. 

 Библиотечният слой шаблон за плоскостни слоеве е Plane. 

 

Фиг.4. Диалогов  прозорец за редактиране на слоеве 

7.2. Основни видове слоеве 

7.2.1. Слой за опроводяване (Routing Layer) 
- Електрически слой, където се  извършва опроводяването; 
- Слой, върху който се разполагат печатните проводници; 
- В OrCAD Layout има 16 електрически слоя за опроводяване. 

7.2.2. Плоскостен / равнинен слой (Plane Layer) 
- Слой от мед, който се разглежда като една единствена мрежа и има петна и 
отвори, които се свързват към тази мрежа или преминават през нея; 
- Обикновено се използва за слой „захранване” (Power) и слой „земя” (Ground); 
- Върху този слой не се извършва опроводяване т.е. не се прекарват печатни 
проводници. 

7.2.3. Неизползван слой (Unused Layer) 
- когато е необходимо да се забрани използването на даден слой той се дефинира 
като неизползван слой. 

7.2.4. Документален слой (Documentation Layer) 
А) Предназначение 



- Задължително неелектрически; 
- Върху този слой не се извършва опроводяване. 

Б) Видове документални слоеве 
- Документален слой за защитна маска (Solder Mask) – за защитна маска на 
петната от лаково покритие; 
- Документален слой за запояване (Solder Paste) – изображение, което служи 
за шаблон при поставянето на тинола; 
- Документален слой за ситопечат (Silk screen) – слой за надписи и очертания - 
ситопечат; 
- Документален слой „монтажен чертеж” (Assembly Drawing) – монтажен 
чертеж, съдържа информация за производителя на платката, очертания на 
елементите, стойности,  означения. 
- Документален слой „чертеж на отворите” (Drill Drawing) – чертеж на 
отворите, съдържа информация за количеството, координатите, размерите на 
отворите, които трябва да бъдат пробити, означени по начина,  дефиниран в 
диаграмата на отворите (Drill Chart) с различни символи напр.  +, *, о. 

7.2.5.  Слой на преходите - Jumper Layer 
- Служи за реализиране на преходи над съществуващи писти при опроводявяне на 
едностранни платки, като се използват резистори с нулева стойност. 

7.2.6. Слой на отворите - Drill Layer 
- Служи за генериране на вида на отворите - координати, диаметър. Може да бъдат 
създавани повече от един слой на отворите, особено когато се използват слепи (blind) 
и скрити (burred) проходни отвори. 

7.2.7.  Огледален слой - Mirror Layer 
- Противоположен слой. По такъв начин се дефинира слоят, на който се разполагат 
елемент, очертание или текст огледално като се използва командата 
Tool=>Obstacle=>Opposite; 
- Огледалните слоеве са комбинирани по двойки – TOP=>BOTTOM,  
BOTTOM=>TOP. 

7.3. Стандартни имена и съкращения на слоеве 
На Фиг. 5 са показани означенията на типовете слоеве в електронна таблица. 

 

Фиг.5. Видове слоеве в OrCAD Layout 



На Фиг.6, Фиг. 7 и Фиг. 8 са показани съответно примери за слой за опроводяване (top 
layer), плоскостен слой за „земя” (ground Layer) и документален слой „чертеж на отворите”(drill 
drawing layer)  с диаграма на отворите (drill chart). 

 

Фиг.6. Повърхностен слой за опроводяване – top layer 

 

Фиг.7. Плоскостен слой за „земя”– ground layer 



 

 
Фиг.8. Документален слой за „чертеж на отворите ”с диаграма на отворите 

7.4. Дефиниране на слоеве 

- Слоевете за опроводяване и документиране се дефинират в електронната таблица 
на слоевете (Layers Spreadsheet). 
- Алгоритъм за дефиниране на слоеве: 
· Изпълнение на команда Tool=>Layer=>Select From Spreadsheet или 
     Spreadsheet Toolbar бутон=>Layers. 
· Преглед за присвояванията на слоевете в електронната таблица, заредени от 
използвания технологичен шаблон. 
· Избор на слой за промяна: 
 Double-click върху слоя или 
  Pop-up=>Properties; 
 Избор на всички слоеве се осъществява чрез double-click върху полето на 
таблицата Layer Name. 



· Избор на желана опция в полето Layer Type на диалаговия прозорец Edit Layer. 
· Дефиниране на допълнителен захранващ слой. При промяна на слой за 
опроводяване (един от вътрешните слоеве) в плоскостен слой трябва  задължително 
името на библиотечния слой шаблон да се промени на Plane. 

7.5. Команди за работа със слоеве 
- View=>Clear Screen (клавиш Backspace) – изтрива работното поле. След избор 
на номера на съответния слой на екрана се изобразява само избраният слой. 
- View=>Redraw (клавиш Home) - изчертава отново всички слоеве на печатната 
платка; 
- View=>Select Layer (клавиши 1-9, или  Ctrl + Layer Number) – избор на 
слой, който да бъде показан; 
- View=>Visible/Invisible (клавиш „знак минус” от цифровата клавиатура) – 
алтернативно променя състоянието на слоя от „видим” в „невидим”. 

8. Дефиниране на глобални разстояния - Set Global Spacings 

8.1. Понятие 
- Дефиниране множество от правила за разстоянията между различни обекти на 
печатната платка; 
- Глобалните разстояния се дефинират в електронна таблица на разстоянията за 
опроводяване (Route Spacing Spreadsheet), както е показано на Фиг.9. 

8.2. Видове глобални разстояния 
- Разстояние „Писта-писта” (Track to Track Spacing) – минималното разстояние 
между две писти и между писта и очертание от различни мрежи; 
- Разстояние „Писта-проходен отвор” (Track to Via Spacing) - минималното 
разстояние между писта и проходен отвор и очертание и проходен отвор от различни 
мрежи; 
- Разстояние „Писта-петно” –(Track to Pad Spacing) – минималното разстояние 
между писта и петно и очертание и петно от различни мрежи; 
- Разстояние „Проход-проход” (Via to Via Spacing) - минималното разстояние 
между проходен отвор и проходен отвор от различни мрежи; 
- Разстояние „Проход-петно” (Via to Pad Spacing) – минималното разстояние 
между проходен отвор и петно на една и съща мрежа, както и от различни мрежи. 
- Разстояние „Петно-петно” (Pad to Pad Spacing) – минималното разстояние 
между петно и петно от различни мрежи. 

8.3. Алгоритъм за дефиниране 
- Команда Options=>Global Spacings,  
 Spreadsheet Toolbar бутон=>Strategy=>Route Spacing. 
- Избор на слой. Double-click върху слоя или Pop-up=>Properties; 

- Глобално присвояване на едни и същи разстояния на всички слоеве се 
осъществява чрез double-click върху полето на таблицата Layer Name в диалоговия 
прозорец Edit Spacing, показан на Фиг. 10; 

- Обикновено глобалните разстояния се задават с размера на една сигнална писта; 

- При технологичен шаблон по подразбиране default.tch размерът на една сигнална 
писта т.е. на глобалните разстояния е 12 mils. 

9. Дефиниране на стека петна (Define Padstacks) 
9.1. Понятие 

- Номериран списък от описания на петна и проходни отвори. Всяко описание 
включва дефиниция на петно или проходен отвор, която съдържа слой, форма, 
размер, диаметър на отвора,  отместване (offset), широчина на защитната маска. 

9.2. Особености и ограничения 
- Петната на корпусите притежават свойства за всеки слой на платката като форма 
и размер; 



- При използване на стандартната библиотека на Layout или при създаване на 
потребителска библиотека от стандартни компоненти за нормален монтаж, трябва да 
се използват стандартните  имена на стекa петна на Layout от T1 до T7; 
- Ако се създаде потребителски дефиниран стек петна не трябва да се използват 
стандартните имена на стека петна  от Т1 до Т7; 
- Петната за повърхностен монтаж (SMT) не трябва да бъдат дефинирани на 
вътрешните слоеве, а само на повърхностните слоеве; 
- Стекът петна за нормален монтаж трябва да бъде дефиниран на всички слоеве, 
включително и на тези, които са дефинирани като Unused, в противен случай 
неумишлено се създават закрити или слепи проходни отвори. 

 

 

Фиг. 9. Електронна таблица с видовете глобални разстояния 

 

Фиг. 10. Диалогов прозорец за редактиране на глобалните разстояния 



9.3. Приложение на стандартните стекове петна 
- Т1 и Т2 – за интегрални схеми, като Т1 – кръгли петна, Т2 – квадратни петна; 
- Т3 и Т4 – за дискретни елементи, като  Т3 – кръгли петна, Т4 – квадратни петна; 
- Т5 и Т6 – за конектори, като  Т5 – кръгли петна, Т6 – квадратни петна; 
- Т1 – Т6 – за нормален (through-hole) монтаж; 
- Т7 – петна за проходни отвори при повърхностен монтаж. 

9.4. Дефиниране на нов стек петна 
- Може да бъде създаден нов стек петна при конфигуриране на платката или при 
създаване на библиотека с корпуси; 
- Стекът петна може да бъде дефиниран чрез копиране и редактиране на 
съществуващ стек петна в електронната таблица на стека петна, показана на Фиг. 11; 
- Стекът петна трябва да бъде дефиниран и след това да бъде присъединен към 
графичното изображение на корпуса. 

 

Фиг. 11. Електронна таблица с дефиниции на стандартни стекове петна T1 и T2 

9.5. Алгоритъм за дефиниране на нов стек петна 

- Избор на команда Spreadsheet Toolbar бутон=>Padstacks или  

      Tool=>Padstack=>Select From Spreadsheet; 
- Избор на стека петна и Pop-up=>Properties; 
- Отваря се диалоговият прозорец Edit Padstack, от където се избира ново име и се 
редактират останалите стойности. 
- Създаване на дефиниции на стека петна за Drill и Plane слоевете. 

9.6. Диалогов прозорец Edit Padstack 
Диалоговият прозорец за редактиране стека петна Edit Padstack е показан на Фиг.12. 
Полета: 

- Padstack – записва се потребителско име на стека петна, състоящо се от 
максимум 100 символа и задължително без използването на интервал; 
 - Plated - петно с вътрешна метализация - петно за нормален монтаж, което 
осъществява връзка между слоевете на платката чрез отлагане на метал по 
вътрешната повърхност; 
- Non-Plated – петно без вътрешна метализация; 



- Use For Test Point – специална точка за достъп до елекрическата схема, която се 
използва за целите на електрически тест. Използват се проходи от типа VIA като 
тестова точка. 

- Large Thermal Relief – опция, указваща да се използват по-големи петна за 
топлоотдаване; По подразбиране системата използва Small Thermal Reliefs.  

   Thermal Relief pad - петно за подобряване на топлоотдаването – специален 
вид петно, което представлява сегментиран пръстен от мед и служи за подобряване на 
топлоотдаването при свързване на петното към по-голяма зона от мед (например към 
плоскостен слой Plane Layer). Видът на петното е показан на Фиг. 13. Диалоговият 
прозорец се отваря с командата Options Thermal Relief Settings и е показан на Фиг. 
14, а присъединяването на петното към по-голяма зона от мед е демонстрирано на 
Фиг. 15. 

   Thermal Relief process - процес на подобряване на топлоотдаването – 
начин на свързване на петно към слой или зона от мед с цел да се минимизира 
количеството на медта, предвидена за отвеждането на топлината при процеса на 
запояване; 

 Flood Planes/Pours – петната Thermal Relief са потопени в медната зона. 

  Copper Pours – област от платката, предвидена да бъде покрита с мед. 

 

 

Фиг. 12.  Диалогов прозорец за редактиране стека петна 



 

Фиг. 13. Форма и параметри на петното за „подобряване на топлоотдаването” 

 

 

 

 

Annular over Drill –сегментиран пръстен от мед- 
<=50 mils 

Isolation Width - широчина на изолацията <=50 
mils 

Spoke Width - широчина на междината <=100 
mils 

 

 

 

 

 

 

 

 

 

 

 

Фиг. 14.  Диалогов прозорец за редактиране на петното за „подобряване на топлоотдаването” 

- Форма на петната - Pad Shape (виж. Фиг.12): 
· Кръгло петно - Round – кръгла форма. Автоматичният трасиривчик 
(Autorouter) се опитва да извършва опроводяване т.е. да се излиза от петната 
под 45 градуса, тъй като е най-удобно от гледна точка на производството; 
· Квадратно петно - Square – използват се, когато трябва да се извършва 
опроводяване под 90 градуса т.е. когато трябва да се излиза от петната под 90 
градуса; 
· Овално петно - Oval – овална форма. Използва се когато се предпочита 
напускане на петното под 90о. 

 



 

Фиг. 15.  Присъединяване на петното за „подобряване на топлоотдаването” към по-голяма зона от мед 

· Пръстеновидно петно - Annular – пръстеновидна форма. Не се 
препоръчват за Plane Layer, за по-специфични приложения. 
· Продълговато петно - Oblong – форма подобна на овалната, но има два 
хоризонтални линейни сегмента със закръглени в краищата. Използва се при 
петна на  SMD схеми или за някои видове съединители (напр.  за слотове памет). 
· Правоъгълно петно - Rectangle – правоъгълна форма - използва се, 
когато трябва да се извършва опроводяване (да се излиза от петната) под 90 
градуса; 
· Петно за подобряване на топлоотдаването - Thermal Relief – петно с 
форма на сегментиран пръстен от мед. Обикновено се използва при плоскостни 
слоеве; 
· Недефинирано петно - Undefined – Петната от SMT слоя не трябва да 
бъдат дефинирани на всички останали слоеве. Слепите и скритите проходни 
отвори също трябва да бъдат Undefined на някой слоеве. 

- No Connection – използва се, когато е необходимо да се блокират един или 
няколко слоя, свързани със стека петна, така че Layout да не може да опроводява 
връзки към петната от тези слоеве. No Connection Padstack се използва, когато 
корпусът изисква петна без електрически връзки, например отвори за монтаж 
(прикрепване на конектори). 
- Pad Width/Height – широчина/височина на петното. 
- X, Y Offset – разстоянието между геометричния център на петното до мястото на 
свързване на пистата (Track Connection Point). 

10. Дефиниране на проходни отвори 
10.1. Видове проходни отвори 

· Проход с отвор (Through-hole via, via through) – проходен отвор, 
свързващ повърхностните слоеве на платката. Обикновено се използва на 
двуслойни платки. 
· Сляп проход (Blind Via) – проходен отвор, който не достига до 
повърхностен слой от едната страна. Обикновено се използва при многослойни 
печатни платки (Multi layer Board). 
· Закрит проход (Burried via) – проход, който не достига до повърхностен 
слой и от двете  страни на печатната платка, а свързва два вътрешни слоя. 
Използва се при многослойни платки (Multilayer  Board). 



· Свободен проход (Free Via) – остава в позицията, в която е поставен от 
проектанта. Този проход се игнорира от автоматичните средства зa обработка на 
Layout и не променя местоположението си. 
· Проход за SMT схеми (Fanout Via) - проход, който служи за 
опроводяване петната на SMT схеми и за връзка със захранващи или други 
вътрешни слоеве на многослойни платки. 

10.2. Особености 
- Поддържа се един дефиниран проходен отвор VIA1 и системата използва този 
проходен отвор по подразбиране, както се вижда от Фиг. 16. 
- Поддържат се 15 недефинирани проходни отвора, които могат да бъдат 
дефинирани от потребителя; 

 

 

Фиг. 16. Електронна таблица на стека проходни отвори с един дефиниран проходен отвор VIA1 

 

10.3. Алгоритъм за присвояване на проходен отвор за опроводяване 
- Команда за отваряне на стека проходни отвори 
   Tool=>Padstack=>Select From Spreadsheet или 
   Spreadsheet Toolbar бутон=>Padstacks 
- Избор на неизползван проходен отвор и double-click или Pop-up=>Properties. 
- В диалоговия прозорец Edit Padstack се редактират параметрите на проходните 
отвори за различните слоеве на платката, както е вижда от Фиг. 17. 
- Конфигуриране на Layout за използване на всички дефинирани проходни отвори 
се извършва след изпълнение на командата Options=>Route Settings=>опция Use 
All Via Types, както е показано на Фиг.18. 

 



 
 Фиг. 17.  Диалогов прозорец за редактиране на стека проходни отвори 

 
Фиг. 18.  Диалогов прозорец за дефиниране използването на всички проходни отвори 



10.4. Алгоритъм за присвояване на проходен отвор към мрежа 

- Изпълнява се команда за отваряне на електронната таблица с мрежи 
   Spreadsheet Toolbar бутон=>Nets или 
    Tool=>Nets=>Select From Spreadsheet 
- Избор на мрежата, към която трябва да се присвои предварително дефиниран 
специфичен проходен отвор. 
- Изпълнява се команда от Pop-up меню=>Assign Via Per Net; 
- В диалоговия прозорец Assign Via се избира съответен проходен отвор, виж. 
Фиг.19. 

 

 
 

Фиг. 19. Присвояване на дефиниран проходен отвор към определена мрежа 
 
На  Фиг. 19 е показано присвояване на проходен отвор VIA2, дефиниран от потребителя, към 

опроводяването на мрежата  GND_SIGNAL. 

10.5. Алгоритъм за поставяне на проходен отвор 
- Избор на режим за ръчно опроводяване  - бутон Add/Edit Route Mode 
- Избор на петно за начало на опроводяване на мрежа; 
- На хоризонталния слой движение на пистата в хоризонтална посока и клик на ляв 
бутон на мишката за поставяне на логическа точка (Vertex); 
- За поставянe нa проходен отвор Pop-up=>Add Via/Free Via (виж. Фиг. 20); 
- Смяна на слоя с бързите клавиши (1 или 2); 
- Движение на пистата на вертикалния слой във вертикална посока, поставяне на 
проходен отвор и т.н. 

 



 
 
Фиг. 20. Поставяне на проходен отвор при ръчно опроводяване 


